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CHAPTER

5What’s New: 
With Images

The big news in working with images 

is the new Live Caption feature, which 

lets you automatically caption or credit 

images and include a dizzying array of 

metadata about images or stories. In 

other big news, you can now work with 

images more efficiently and directly 

thanks to the Content Grabber, multiple-

image Edit Original, and Mini Bridge.
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see the new donut-like content grabber (see FIGURE 1). 
Click and drag the content grabber to reposition an im-
age inside its frame—complete with a ghosted preview 
of cropped-out portions of that image.

The content grabber replaces the Position tool, 
which Adobe retired as of CS5. With the content grabber, 
using the white arrow Direct Selection tool to manage 
the image content of a frame is optional.

Another option is to double-click on the image. 
Double-click once and the image is selected inside the 
frame; double-click again and the frame is once again 
selected. Again, you don’t need to switch to the Direct 
Selection tool unless you need to edit a point or a seg-
ment on a path.

You can rotate a frame and its image with the Selec-
tion tool: Move the Selection tool cursor just beyond 
a corner of the selected frame until it turns into a two-
headed, curved arrow, and drag. You can also resize or 
rotate just the image, not the frame, by double-clicking 
the image or clicking within the dark, creamy center of 
the content grabber donut. Once the image is directly 
selected, use the Selection tool to drag a corner of the 
image to resize it or drag just beyond a corner to rotate 
it. After you rotate and deselect the image, hover over 
it again to see the angle of rotation, indicated by a line 
through the center of the content grabber (see FIGURE 2). 
To reselect the image’s frame, click on the frame edge.

If the content grabber bugs you (it is rather large), 
you can get by without it. There’s nothing it does that 
you can’t also do with the Direct Selection, Free Trans-

Content 
Grabber
Placed images are technically 
two objects: the image and the 
frame that contains it. Back in 
CS4, if you wanted to reposition 
the image within the frame using 
your mouse, you’d need to select 
the picture and drag it with the 
Position tool or the white ar-
row Direct Selection tool. And, 
as you drag, you wouldn’t see 
parts of the image cropped out 
by the frame. However, clicking 
the image and waiting a mo-
ment before dragging showed a 
ghosted view of areas of the im-
age cropped by the frame.

With InDesign CS5, you no 
longer need the white arrow Di-
rect Selection tool to reposition 
images within a frame, and you 
no longer have to wait to see the 
cropped-out parts of the image 
ghosted. Now you can choose 
the black arrow Selection tool 
and hover over or click within a 
frame containing an image to 

FIGURE 1: The content grabber on a placed image.

FIGURE 2: A line at the 

content grabber’s center 

indicates the angle of a 

rotated image.
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you’ll always see just the bounding box, no matter how 
quickly you drag after clicking.

Multiple Edit Originals
When Adobe first introduced the Edit Original feature, 
it was a huge productivity enhancement. Instead of 
launching Photoshop, Illustrator, Flash, Premiere, or an-
other application and then navigating to and opening an 
image or movie linked to from within an InDesign docu-
ment, Edit Original did all of that in one click from within 
InDesign. CS5 makes this time saver even better. Now 
you can select more than one linked asset—either on the 
page or directly within the Links panel—and click the Edit 
Original button on the bottom of the Links panel (or use 
the command on the Links panel flyout menu) to open all 
selected assets in the programs that created them!

Mini Bridge
The Mini Bridge panel (Window > Mini Bridge) is a 
scaled down version of the introductory digital asset 
manager Adobe Bridge. When you first open the Mini 
Bridge panel it looks rather sparse and uninviting (see 
FIGURE 3). Click Browse Files, Favorites, and then navigate 
to a folder full of images, however, and you’ll be able to 
preview and work with those images from within InDe-
sign (see FIGURE 4). And it’s not just images; any file type 

form, Rotate, and Scale tools. Hide the donut by turning 
it off the View > Extras > Content Grabber option.

Additionally, you can return to the old behavior of 
dragging the bounding box of an image without seeing 
a ghosted preview, if you like. You’ll find three choices 
in the Preferences > Interface pane on the Live Screen 
Drawing dropdown menu. Immediate, the default, gives 
you the ghosted preview as you drag without waiting. 
Delayed is the pre-CS5 behavior, whereby clicking and 
immediately dragging shows only the bounding box of 
the image, while clicking, pausing, and then dragging 
shows the image’s cropped off parts as a ghosted pre-
view. The Never option won’t ever show you previews; 

FIGURE 3: Mini Bridge in its home state. FIGURE 4: Browsing a folder of images in Mini Bridge.
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Go To Adobe Bridge  Launches the full Adobe Bridge 
application.

Panel View  Toggle the Path bar and pods on or off.

Search  Clicking the Search button pops open a Search 
dialog box enabling you to search for files in the current-
ly displayed folder or your entire computer, as well as to 
initiate a search via the full Adobe Bridge application’s 
robust Find utility.

Path Bar  The Path bar shows a breadcrumb trail  
of the currently selected folder to help you navigate 
your computer.

Navigation Pod  The austere Navigation pod is how 
you navigate through top-level folders on your comput-
er, recent folders and files, and collections of documents 
you’ve compiled via Bridge or Mini Bridge.

Preview Pod  Shows a preview of the file selected in 
the Content pod.

The Content Pod
The Content pod itself is complex enough to warrant its 
own section. Not only does it allow you to view the con-
tents of a folder in different layouts and zoom levels, and 
directly navigate among folders by double-clicking on 
them, the Content pod also lets you filter and sort files 

Bridge itself can preview—images, PDFs, even InDesign 
documents—Mini Bridge can preview as well. You can 
also drag supported file types directly out of Mini Bridge 
to place into InDesign.

Tour of Mini Bridge
Mini Bridge has various pods—not panels or panes, 
pods—for navigating and viewing objects and folders. 
Let’s take a top-to-bottom tour of the Mini Bridge window.

Go Back/Forward  Much like the Next/Previous View 
buttons in Acrobat or Adobe Reader, these navigation 
buttons move you back or forward through the views 
presented in Mini Bridge. For instance, if you start at the 
Mini Bridge home view and then click Browse Files, the 
Go Back button will return you to the home screen.

Go To Parent, Recent Items, or Favorites  If the Con-
tent pod is displaying the contents of a subfolder, the 
Go To button will navigate you to the parent or contain-
ing folder. If the Content pane is showing a top level 
folder with nothing above it, or a folder reached directly 
via the Favorites, Recent Folders, or Recent Files groups 
in the Navigation pod, the Go To button will return you 
to Favorites, Recent Folders, or Recent Files.

Home Page  Takes you directly to the Mini Bridge home 
view where you can elect to browse files or modify the 
settings of Mini Bridge.
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Preview/Slideshow  Click the down arrow beside this 
button to expose a menu that lets you view selected ob-
jects in Slideshow, Review Mode, Full Screen Preview, or 
Preview modes. The latter option, Preview, replaces the 
Content pod itself with a preview of the first selected ob-
ject. Once a mode has been chosen, clicking the Preview/
Slideshow menu button itself will launch that mode.

View  On the View menu you can choose how you’d 
like files displayed within the Content pod—as a grid of 
thumbnails, as a filmstrip, or as simple or detailed lists. 
You can also toggle on or off objects’ file names and grid 
lines between thumbnails.

Right-clicking an object in the Content pod offers 
several options:

Add to Favorites  This option will add the cur-
rently selected file(s) or folder(s) to the Favorites 
folder in the Navigation pod.

Rename  Rename a file or folder directly in  
Mini Bridge.

Reveal in Bridge  Opens the full Bridge ap-
plication showing the folder containing the 
selected object.

Slideshow  Presents the selected objects in a 
full-screen slide show (more about slideshow 
shortly).

by various criteria. Moreover, you can drag files from the 
Content pod and drop them into an InDesign document 
or even in other folders.

Along the top of the Content pod you have four 
menu buttons:

Select  The toggle options on this menu enable you to 
quickly select all or none of the files, and to invert which 
files are selected and which aren’t. From this menu you 
can also choose to view folders, hidden files, and files 
marked as rejected in Bridge or Mini Bridge.

Filter  To assist in finding the right files in a folder with 
many, the options on the Filter menu let you choose 
to show only images with or without labels, unrated or 
rejected images, or images rated with a certain number 
of stars.

Sort  From this menu you may change the order in 
which images are shown in the Content pod.

Tools  The Tools menu lets you send selected objects for 
placement into Mini Bridge-enabled Adobe applications 
(InDesign, InCopy, and Photoshop), as well as to run 
certain Photoshop scripts and processes on the selected 
object(s) without the need to first launch Photoshop.

At the bottom of the Content pod, to the right of the 
slider that controls the size of thumbnail previews, are 
two more menu buttons.
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file. For instance, if you’ve specified that Corel 
Painter open TIFF images, the Open with Default 
Application command will open a TIFF in Corel 
Painter while the Open command will likely 
send the TIFF to Photoshop.

Review Mode
Review mode allows you to scrutinize one or more im-
ages, add them to collections, and to decide whether to 
mark them as rejected (see FIGURE 5).

To enter the full-screen Review mode, select one or 
more files or folders in the Content pod and then, from 
the Preview/Slideshow button menu at the bottom of 
the Mini Bridge panel, choose Review Mode. If you’ve se-
lected four or fewer objects, all objects will be arranged 
onscreen in a grid; more than four objects switches 
Review Mode into a carousel display. Use the Left and 
Right arrow buttons on your keyboard or the onscreen 
arrow buttons in the lower-left corner of Review Mode 
to move around the carousel to different objects. Mark 
images as rejected by pressing the Down arrow key on 
your keyboard or by clicking the down arrow beside the 
navigation arrows.

On the right of the Review Mode window are three 
additional buttons. Clicking the first launches a loop to 
help you zoom in on details of an image. The second 
button, which resembles a manila envelope, lets you 
add the foreground or selected image to a collection. 
The final button, the X, closes Review Mode.

Review Mode  Opens the selected objects in a 
full-screen grid enabling you to preview and dis-
card images from a found set.

Open  Opens the selected file(s) with the applica-
tion Bridge thinks should be the file type’s editor, 
usually Photoshop for raster images, Illustrator 
for vector images, and so on. Double-clicking a 
file in the Content pod has the same effect.

Open with Default Application  Opens the 
selected file(s) with the application defined in 
the operating system to handle that type of FIGURE 5: Images viewed in  

Review mode.
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We’re also talking about metadata that isn’t necessar-
ily part of the XMP/IPTC metadata saved in the file, such 
as the path to the image file or the image’s resolution.

Viewing & Editing Metadata
Naturally, to use the automatically generated Live Cap-
tions, you’ll need images that contain metadata. Some 
images will, some won’t. It depends on many factors, 
including the source of the images, how they’re man-
aged in your organization, and by whom. I could fill 
many, many pages explaining the function and history of 
metadata; the XMP (Extensible Metadata Platform) that 
contains and enables access to this metadata; and the 
different types of information in the various sections of 
the XMP data model standard. But I’ll limit my coverage 
to how to use the metadata in InDesign CS5, after a bit of 
instruction on how to see, add, and edit image metadata.

Many digital asset managers and other applications 
can read and write metadata to images. As an InDesign 
user, you already own Adobe Bridge, so let’s check out 
an image’s data in that digital asset manager. Look at an 
image in Bridge, specifically at the Metadata panel; if it 
isn’t showing, activate it from Window > Metadata Panel. 
The billion and sixteen fields available in the collapsible 
sections are the image’s metadata (see FIGURE 6 on the 
next page).

Although there are many sections, most dealing 
with multimedia files or the camera settings a photog-
rapher used when capturing an image, there are two 

Live Captions
If you work in the worlds of periodical, directory, techni-
cal book, proposal, or catalog production, Live Captions 
are going to rock your world. They are dynamically 
generated, automatically updated image captions that 
finally use all that metadata we (and photographers, edi-
tors, and stock media outlets) have been adding to our 
image assets for years. And, oh, is it glorious—despite 
the fact that the entire Live Captions functionality feels 
like Adobe is only half-done building it!

What Is a Caption?
We all know what a caption is in real-world terms, but 
what InDesign calls a caption is not necessarily the 
same. In InDesign’s parlance, a caption is any bit of 
textual information directly related to an image. That 
can be a description or explanation of the image—the 
standard definition of a caption—or it can be a photog-
rapher credit, a copyright notice, the date and time of 
image creation or modification, the effective or actual 
PPI resolution of the image as laid in the document, or 
any bit of text related to an image. When discussing the 
new Live Captions feature, we’re talking about any bit 
of text that could be saved within an image’s metadata, 
which could be anything from the standardized IPTC 
metadata fields to text contained in hardware-written 
fields like EXIF camera data.
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